Search found 55 matches

by KRitchie
Thu Jun 11, 2020 7:16 pm
Forum: Pano2VR general
Topic: Is it possible to limit pano2vr tour height within a browser page?
Replies: 5
Views: 479

Is it possible to limit pano2vr tour height within a browser page?

I am creating a series of tours for pharmaceutical clients, that all need to have a footer present at the bottom of the page. I have been able to successfully edit the pano2vr index page to import the footer into the tour. The issue I am having is that pop-up elements such as videos, photos, etc get...
by KRitchie
Fri May 01, 2020 8:13 pm
Forum: Pano2VR general
Topic: Is it possible to add a delay to pinned video Preview file
Replies: 2
Views: 359

Re: Is it possible to add a delay to pinned video Preview file

Hi Hopki, so basically the pinned video preview image loads as soon as the next panorama node is clicked. Using preview files was really just a workaround for me since if I can get an SVG play button to be over pinned video, I won't need the preview image (asked in my other post). The preview image ...
by KRitchie
Fri May 01, 2020 8:07 pm
Forum: Pano2VR general
Topic: Pinned video not displaying SVG skin icon
Replies: 2
Views: 361

Re: Pinned video not displaying SVG skin icon

Hi Hopki, so I may have misspoke. I am using several pinned videos in my panorama. I have them set to -1 (loop) and Play/Pause. There is no additional hotpsot on top of them. I would like to add an animated SVG play button on top of the pinned video that when clicked plays the video. Then if the vid...
by KRitchie
Tue Apr 28, 2020 4:43 pm
Forum: Pano2VR general
Topic: Is it possible to add a delay to pinned video Preview file
Replies: 2
Views: 359

Is it possible to add a delay to pinned video Preview file

I have a pinned video in my panorama, and I have added a preview file to fill the monitor it is mapped into until the user clicks on it to start the video. The issue I am having is that when I enter the tour node from another pano, the preview frame loads as the pano's are dissolving between each ot...
by KRitchie
Tue Apr 28, 2020 4:09 pm
Forum: Pano2VR general
Topic: Pinned video not displaying SVG skin icon
Replies: 2
Views: 361

Pinned video not displaying SVG skin icon

I have a pinned video in my panorama, and it is not displaying the SVG icon that is built in the skin. I have the video set to play once the viewer clicks it (loop -1). Without an icon to let them know there is a video I am worried they won't click on it.

Is there a way to fix this?

- Kevin
by KRitchie
Tue Apr 28, 2020 3:51 pm
Forum: Pano2VR general
Topic: How to make pinned video click to start?
Replies: 3
Views: 514

Re: How to make pinned video click to start?

Thank you Hopki - that did the trick!
by KRitchie
Mon Apr 27, 2020 10:47 pm
Forum: Pano2VR general
Topic: How to make pinned video click to start?
Replies: 3
Views: 514

How to make pinned video click to start?

I have a pinned video hotspot in my panorama. I have the Click Mode set to Play/Pause. The problem is the video auto-plays. I can pause and play which is great, but I do not want the video to start until I click on it.

How is this best accomplished?

Thanks

- Kevin
by KRitchie
Mon Apr 27, 2020 10:41 pm
Forum: Pano2VR general
Topic: Assets not linking in Wordpress gpkg
Replies: 3
Views: 489

Re: Assets not linking in Wordpress gpkg

Thanks so much for that answer.
by KRitchie
Sun Apr 26, 2020 3:31 pm
Forum: Pano2VR general
Topic: Assets not linking in Wordpress gpkg
Replies: 3
Views: 489

Assets not linking in Wordpress gpkg

Does anyone know why assets don't link up when you export a ggpkg for Wordpress. I have a image gallery and PDF that are loaded in the Assets panel and work when tested locally. When I export the ggpkg and upload via Wordpress plugin the gallery and PDF popup have broken links.
by KRitchie
Tue Apr 21, 2020 2:39 pm
Forum: Pano2VR/Object2VR Skins
Topic: How do you guys display PDF documents
Replies: 13
Views: 4532

Re: How do you guys display PDF documents

Hello, I followed the steps for the PDF hotspot, adding it to the assets. It works fine when I test it on my local chrome browser. When I upload a ggpkg to Wordpress the iframe displays "The page can’t be found."

Any idea why the ggpkg is not linking to the PDF?

Thanks

Kevin