Search found 339 matches

by 1uv3
Mon Nov 04, 2019 5:25 pm
Forum: Pano2VR general
Topic: Node ID's Not Working?
Replies: 5
Views: 491

Re: Node ID's Not Working?

Hi Guys, I created a brand new tour, added a couple of nodes, copied the logic code for that particular feature I wanted from the cursed skin and pasted it into the new skin.....again it didn't work. So I then removed the logic code, saved the skin, and then instead of copy and pasting I simple re-a...
by 1uv3
Mon Nov 04, 2019 5:12 pm
Forum: Pano2VR general
Topic: Live Pano - Video delay
Replies: 17
Views: 1001

Re: Live Pano - Video delay

I put FFMpeg in my program folder as I am less likely to accecdently remove it from there. HOPKI!!! That was it!! HAHA! I ran out of space with my laptop that only has 4TB of space so bought a NAS and transferred all of my virtual tour files over to it and I had also moved the FFMpeg folder as well...
by 1uv3
Mon Nov 04, 2019 7:22 am
Forum: Pano2VR general
Topic: Pinned Image Hotspot Glitch
Replies: 16
Views: 767

Re: Pinned Image Hotspot Glitch

Can someone please explain the "Pinned Image Hotspot "take over the entire scene" when panning left or right issue"? I think I might be dealing with that, and I can not find any info on this on the forum. Any help would be appreciated! yes, this was an issue with earlier version but has been fixed ...
by 1uv3
Sat Nov 02, 2019 8:12 pm
Forum: Pano2VR general
Topic: Live Pano - Video delay
Replies: 17
Views: 1001

Re: Live Pano - Video delay

Hi Hopki! Just realized after about a month.....that this is still an issue for me. If I: 1. add a pinned video regardless if it's a new name or not 2. nothing happens 3. no pop-up, no add preview, no clicking on items in list view to get it to work Here is a video showing what's going on.....or rat...
by 1uv3
Wed Oct 30, 2019 3:50 am
Forum: Pano2VR general
Topic: BUG? Bottom LIMITS are off after 6.1.1 Update
Replies: 4
Views: 318

Re: BUG? Bottom LIMITS are off after 6.1.1 Update

HAHA,

Yes, but does the view also go UPSIDE DOWN? :lol:
.
upside-dpown.jpg
upside-dpown.jpg (552.98 KiB) Viewed 289 times
.
Check this out https://youtu.be/hMhC6jwkk2w
by 1uv3
Wed Oct 30, 2019 3:45 am
Forum: Pano2VR general
Topic: Node ID's Not Working?
Replies: 5
Views: 491

Node ID's Not Working?

Hi, I seem to have stumbled upon an issue that to my knowledge is a bug. I have created a video to show what is happening: https://youtu.be/sGluZOKVEpY The gist of it is, ifyou have say 5 images that are ID'd node1, node2, node3, node4, node5, then ID's work fine. However if you remove a node or two...
by 1uv3
Mon Oct 28, 2019 9:35 pm
Forum: Pano2VR general
Topic: Start Youtube Video not at the beginning, but at a special time/moment
Replies: 10
Views: 473

Re: Start Youtube Video not at the beginning, but at a special time/moment

You have just hit GOD LIKE STATUS in my book :D That is SOOO much easier then the back and forth that I was doing :shock: . Amazing and amazingly more simplified :D Thanks so much for sharing that and I went ahead and added it to my channel so anyone can check out the video here: https://youtu.be/Bk...
by 1uv3
Mon Oct 28, 2019 9:16 pm
Forum: Pano2VR general
Topic: SVG Color Changer Broken?
Replies: 5
Views: 338

Re: SVG Color Changer Broken?

Hi, Can you send in your SVG So we can take a look? Regards, Hopki I was able to figure out a solution using some of Tony's suggestions. I've seen this happen before, usually it's an svg I've downloaded or been sent. I open it in Illustrator and resave it, sometimes you need to ungroup. I ungrouped...
by 1uv3
Mon Oct 28, 2019 5:27 am
Forum: Pano2VR general
Topic: SVG Color Changer Broken?
Replies: 5
Views: 338

SVG Color Changer Broken?

Hi, I was just finishing up one of my tours so added my usual company plug which is an SVG graphic, and am now noticing that after the most recent update, the color changer is no longer finding all of the colors within the SVG graphic. Here's a video to show: https://youtu.be/pbo4eV8Uc14 Any suggest...
by 1uv3
Sun Oct 27, 2019 8:12 pm
Forum: Pano2VR general
Topic: Start Youtube Video not at the beginning, but at a special time/moment
Replies: 10
Views: 473

Re: Start Youtube Video not at the beginning, but at a special time/moment

Hi Sanny, Yeah it does the same thing for me too, however, there is a workaround......but it gets pretty complex if you have to position the video in a tv screen or something because you have to use css and are not able to see the results of your css edits till after you have published the tour. To ...
by 1uv3
Sun Oct 27, 2019 6:07 am
Forum: Pano2VR general
Topic: Pinned Image Hotspot Glitch
Replies: 16
Views: 767

Pinned Image Hotspot Glitch

Hi, First off just want to say thanks to the Pano2vr team for all their hard work at addressing user issues and for fixing the Pinned Image Hotspot "take over the entire scene" when panning left or right issue :-) However I am now noticing that regardless of the image hotspot size, when panning left...
by 1uv3
Sun Oct 27, 2019 5:24 am
Forum: Pano2VR general
Topic: hotspot auto-hiding
Replies: 2
Views: 411

Re: hotspot auto-hiding

Hi,

Do you have an example for us to look at?
by 1uv3
Sat Oct 26, 2019 5:49 am
Forum: Pano2VR general
Topic: Start Youtube Video not at the beginning, but at a special time/moment
Replies: 10
Views: 473

Re: Start Youtube Video not at the beginning, but at a special time/moment

Hi, I was able to copy your link, add it to one of my skin objects and when I click on the object from within the tour it opens up the video at the 1:19 timeline. What version of Pano2vr are you using? Not sure if that will make a difference but I am using the latest and it definitely works on my end.
by 1uv3
Sat Oct 26, 2019 4:19 am
Forum: Pano2VR general
Topic: BUG? Bottom LIMITS are off after 6.1.1 Update
Replies: 4
Views: 318

Re: BUG? Bottom LIMITS are off after 6.1.1 Update

After some further tinkering, you can actually pan to the bottom 160 degrees:
160-pan.jpg
160-pan.jpg (174.74 KiB) Viewed 315 times
by 1uv3
Sat Oct 26, 2019 4:02 am
Forum: Pano2VR general
Topic: BUG? Bottom LIMITS are off after 6.1.1 Update
Replies: 4
Views: 318

BUG? Bottom LIMITS are off after 6.1.1 Update

Hi,

Unless the limit settings have been intentionally changed, I think I have found a bug.

I have noticed that the bottom pan limits are off by about 35 degrees as the max is now 125 instead of the usual 90.
limits-off.jpg
limits-off.jpg (213.29 KiB) Viewed 318 times
Thanks!