Search found 160 matches

by edgar_ali
Fri Nov 27, 2020 3:34 am
Forum: Pano2VR general
Topic: windows error
Replies: 2
Views: 135

Re: windows error

Hopki: Thanks...I will follow your advice.. In the meantime I have cleaned the windows temporarily files...and now is working... I did it it manually first, meaning I went in and manually deleted a bunch of files and folders, which did not properly worked, then someone from IT, did some black magic ...
by edgar_ali
Wed Nov 25, 2020 5:11 am
Forum: Pano2VR general
Topic: windows error
Replies: 2
Views: 135

windows error

Any idea how can I solve these errors? Swap space for the temporary file 'C:/Users/xxxxxx/AppData/Local/ggimage_temp.ZrmmPfpFs' is low. Please free some space The temporary file 'C:/Users/xxxxxxxx/AppData/Local/ggimage_temp.DMEoXHeis' can not be written. The output images are corrupt. Save your proj...
by edgar_ali
Mon Sep 14, 2020 2:25 am
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

Re: tours loads but does not respond - Wordpress

Guys it is working now....

I am not sure how or why this was happening...as you saw in the previous post the fonts were not loading but now everything seems to be ok...

if you visit the page https://the360guide.com/pano2vr you can double check for me
by edgar_ali
Sat Sep 12, 2020 2:45 pm
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

Re: tours loads but does not respond - Wordpress

just submitted an email with the pano2vr file, the photo and the skin. Let me know if you need more information
by edgar_ali
Fri Sep 11, 2020 5:12 am
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

Re: tours loads but does not respond - Wordpress

I updated my skin following the steps provided in: https://vimeo.com/358516909 My skin looks like this: https://bqtrvg.sn.files.1drv.com/y4m1mxj7BOmXhv36TaFpj0QarJuQaz5nBFwWp_RSqdwiXrenTndcmJBKmDc1mcm7itnym1tTtzYpSZPw175-jCN_xuuNfRB8KJHybhtbOiA6I9RBPaVYon0hdvJWh3WW7kwBcKjbWtOwqIabEFdvI-Y1TuWBxPPcYEd...
by edgar_ali
Thu Sep 10, 2020 1:27 pm
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

Re: tours loads but does not respond - Wordpress

In addition to my previous post: I think I figured out what you meant by external CCS: https://pfprvg.sn.files.1drv.com/y4mcw2tIHUa6zt_v96Z-wzV42QAnDvvGM2dDcjP_SA3jBMlmmBsA9-AYyH-7dgbdrBLiYYKbKXKQ5pPlfDcMidzpzMUg5v5SVDcVeJZOer2N4jRI8f12-tsCpaNqMxKf0KlI5uWx9h56ouTejEurq_2iXD9Oyl4CKmeLagyjCLuqy0MP5Zh6...
by edgar_ali
Thu Sep 10, 2020 6:04 am
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

Re: tours loads but does not respond - Wordpress

Hopki: Thanks for such a quick reply... I actually loaded the CCS style into the package, as per the instructions in the video: https://youtu.be/iK33C9aRyHA As you can see in the image below, I think I have included all the files required for the tour, including the CCS style, highlighted in yellow ...
by edgar_ali
Wed Sep 09, 2020 1:34 pm
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

Re: tours loads but does not respond - Wordpress

well I am not sure what is going on, but now is working (commands), however the fonts are still different. How can I fix this?
by edgar_ali
Wed Sep 09, 2020 1:06 pm
Forum: CMS Plugins
Topic: tours loads but does not respond - Wordpress
Replies: 9
Views: 816

tours loads but does not respond - Wordpress

I created a tour and loaded using FTP protocol. I uploaded the tour to the following page: https://the360guide.com/pano2vr/ In this page I have loaded the tour using the following short code: [ggpkg url='https://the360guide.com/wp-content/xxx/xxx/xxx' ] I also loaded the tour using Pano Press: [pano...
by edgar_ali
Sat May 30, 2020 11:42 pm
Forum: Pano2VR/Object2VR Skins
Topic: Pano2VR 6.1.8 still does not work with the skin
Replies: 6
Views: 797

Re: Pano2VR 6.1.8 still does not work with the skin

Hopki: Thanks a lot for that reply. On the buttons "hide_hs" and "show_hs", I deleted the actions Mouse Click>Visibility>Toggle element visibility>#ht_VIP. Then as per your suggestion I added: Mouse Click > Visibility > Show/Hide Element> #ht_VIP Now it is working!!! Thanks again...
by edgar_ali
Sat May 30, 2020 11:06 pm
Forum: Pano2VR/Object2VR Skins
Topic: skin still not working after updating to Pano2vr 6.1.7 - Solved
Replies: 6
Views: 818

Re: skin still not working after updating to Pano2vr 6.1.7 - Solved

Hopki:

Thanks a lot for your reply in the other post, now this issue has been solved. Please refer to the following post:

viewtopic.php?f=13&t=14638
by edgar_ali
Thu May 28, 2020 11:46 am
Forum: Pano2VR/Object2VR Skins
Topic: Pano2VR 6.1.8 still does not work with the skin
Replies: 6
Views: 797

Re: Pano2VR 6.1.8 still does not work with the skin

The problem began on 6.1.6
by edgar_ali
Thu May 28, 2020 9:24 am
Forum: Pano2VR/Object2VR Skins
Topic: Pano2VR 6.1.8 still does not work with the skin
Replies: 6
Views: 797

Re: Pano2VR 6.1.8 still does not work with the skin

Was wondering If this is still a bug that is in the process of being fixed or is there is an alternative to do what I want to do?

Please help, I have a lot of tours that I need to upgrade, which I cannot do until this is fixed.
by edgar_ali
Tue May 26, 2020 8:44 am
Forum: Pano2VR/Object2VR Skins
Topic: Pano2VR 6.1.8 still does not work with the skin
Replies: 6
Views: 797

Pano2VR 6.1.8 still does not work with the skin

Initially posted this: The attached skin (the360skinV3) has an element called ht_VIP. This element is basically a text box that is designed to appear on top of a polygon hotspot. At the same time, the skin has also a button (hide_hs/show_hs) that can toggle the element ht_VIP (show/hide). This skin ...
by edgar_ali
Mon May 25, 2020 12:24 am
Forum: Pano2VR/Object2VR Skins
Topic: skin still not working after updating to Pano2vr 6.1.7 - Solved
Replies: 6
Views: 818

Re: skin still not working after updating to Pano2vr 6.1.7

Please need some help with this...the issue still remains after the last update 6.1.7... before the update to 6.1.7, none of the elements would hide...now after the update only one of the elements hides but the other remains visible... https://www.youtube.com/watch?v=ST2o7SuSWcw&feature=youtu.be...