Search found 56 matches

by mrt
Mon Jun 04, 2012 2:14 am
Forum: Pano2VR/Object2VR Skins
Topic: Multi-floor tours
Replies: 7
Views: 5226

Multi-floor tours

Hi everyone, I have a client who wants a tour of a 5-floor building with floor-map navigation. As displaying floorplans of all 5 floors at once will take up a large portion of the screen, I would like to display one floor at a time and then incorporate buttons to naviagate between floors. Is this po...
by mrt
Sat May 15, 2010 2:10 pm
Forum: ActionScript
Topic: Unloading problems (releasing memory)
Replies: 0
Views: 1043

Unloading problems (releasing memory)

Hi everyone, I'm using the code below to unload & load vrs from a .swf but it's not releasing the vr from memory. The code in the function removeCurrentVR does the job when a single vr is loaded in a container but doesn't work as I've used it below. Does anyone know why this is(n't) happening? Thank...
by mrt
Sun May 02, 2010 12:37 pm
Forum: ActionScript
Topic: vr continues to load after RemoveChildAndStop();
Replies: 0
Views: 1193

vr continues to load after RemoveChildAndStop();

Hello everyone, I have a container with the following code to load my vr. It all works fine unless you click the close button before the vr has fully loaded. If you do this, the vr continues to autorotate but displays the unloaded faces as grey. An example of the problem can be seen here: http://www...
by mrt
Mon Apr 26, 2010 11:41 pm
Forum: ActionScript
Topic: FullScreen without any button, Yes We Can!...but
Replies: 5
Views: 3575

Re: FullScreen without any button, Yes We Can!...but

Thanks for getting back to me Erik, I could blag my way around AS2 but am new to AS3 and have no idea how to go about putting these functions into 1 frame. Do you know of a template anywhere that would have the desired effect? It seems like the sort of thing that would be of use to a lot of people.....
by mrt
Sat Apr 24, 2010 12:59 am
Forum: ActionScript
Topic: FullScreen without any button, Yes We Can!...but
Replies: 5
Views: 3575

Re: FullScreen without any button, Yes We Can!...but

Hello again, Problem still isn't resolved... When running the swf using flash everything works fine and the memory problem is sorted. However, once it's uploaded onto my site and I run it in a brower (firefox) I get the following message: ArgumentError: Error #2025: The supplied DisplayObject must b...
by mrt
Fri Apr 23, 2010 11:01 pm
Forum: ActionScript
Topic: FullScreen without any button, Yes We Can!...but
Replies: 5
Views: 3575

Re: FullScreen without any button, Yes We Can!...but

HI Erik,

This is GREAT!!!

You've no idea how much I've been trying to sort this out...

Cheers,

MrT
by mrt
Fri Nov 13, 2009 10:04 pm
Forum: Pano2VR general
Topic: memory problems (still)
Replies: 5
Views: 1527

Re: memory problems (still)

Hi Thomas,

Thanks for looking into this for me.

However, I removed the skins from the panos published using pano2vr and the problem is persisting.

Any ideas what else could be wrong?

Thanks in advance,

Nick
by mrt
Tue Nov 03, 2009 4:18 pm
Forum: Pano2VR general
Topic: memory problems (still)
Replies: 5
Views: 1527

Re: memory problems (still)

Hi Thomas,

Yes, there is a skin which shows a loader bar. It's an edited version of one of the ones that comes with pano2vr but with the up down left right buttons removed. Could that complicate matters?

Thanks for your time,

Nick
by mrt
Tue Oct 27, 2009 10:18 pm
Forum: Pano2VR general
Topic: memory problems (still)
Replies: 5
Views: 1527

memory problems (still)

I've been having memory problems unloading flash panoramas for ages and am having no joy. Please see this post for full details http://gardengnomesoftware.com/forum/viewtopic.php?f=6&t=2835 Since then I've updated to beta4 and added the vr.cleanup(); line. Therefore my code looks like this in the fr...
by mrt
Wed Sep 23, 2009 9:23 pm
Forum: Pano2VR general
Topic: memory problems
Replies: 2
Views: 1206

memory problems

Hi all, I'm (still!) re-making my home page in flash. It shows thumbnails which open the corresponding panorama in a central area of the page. I've noticed the the first time you load a panorama it runs smoothly but each panorama you load afterwards gradually scrolls less and less smoothly. After se...
by mrt
Wed May 13, 2009 1:33 am
Forum: Pano2VR general
Topic: increased memory usage when loading panoramas
Replies: 0
Views: 921

increased memory usage when loading panoramas

Hi all, I'm (still!) re-making my home page in flash. It shows thumbnails which open the corresponding panorama in a central area of the page. I've noticed the the first time you load a panorama it runs smoothly but each panorama you load afterwards gradually scrolls less and less smoothly. After se...
by mrt
Tue May 05, 2009 12:27 am
Forum: Pano2VR general
Topic: wavy lines
Replies: 2
Views: 876

Re: wavy lines

Further to my post above, I've tested the given link on a machine that doesn't have flash player 10 installed. When viewed through player 9, the lines are not wavy although the scrolling is very jerky. Any ideas why quality is better but slower under player 9? The swf that the panorama is embedded i...
by mrt
Mon May 04, 2009 9:57 pm
Forum: Pano2VR general
Topic: wavy lines
Replies: 2
Views: 876

wavy lines

Hi, I'm having trouble with straight lines appearing wavy at the edges of images. http://www.visual360.co.uk/lines2/ (the lines are particulary bad at the left of the Berghaus sign as well as on the TV behind the counter) I've searched through the forum and read about "render quality" but even when ...
by mrt
Sun Apr 19, 2009 11:09 pm
Forum: Pano2VR general
Topic: unexplained steam
Replies: 8
Views: 2502

Re: unexplained steam

Thanks for your help, For me the seams are quite clear. I've highlighted them in the following screen shots http://www.visual360.co.uk/seam/seam1.jpg http://www.visual360.co.uk/seam/seam2.jpg I've checked the image size and it's definitely 6000x3000. The other thing I don't follow is why the seam mo...
by mrt
Sun Apr 19, 2009 3:46 am
Forum: Pano2VR general
Topic: unexplained steam
Replies: 8
Views: 2502

Re: unexplained steam

Have tried running an offset filtre of 3000. The seam has disappeared from the place where it was but reappeared on the opposite side of the panorama. here's the seam before offsetting http://www.visual360.co.uk/seam/pano2VR.swf here it is after offsetting by 3000 (seam on the opposite side of the V...