Search found 59 matches

by JPasnikowski
Wed Nov 01, 2017 11:02 pm
Forum: Pano2VR - Google Street View Export
Topic: Images marked with a place not being associated properly in G-maps
Replies: 10
Views: 1370

Re: Images marked with a place not being associated properly in G-maps

I spoke too soon... even using Google's Street View program to correct the location on the nodes, there are linking problems that I assume are caused by Google trying to automatically link everything that shouldn't be linked, but no way to know if there's any correlation with some unseen data that m...
by JPasnikowski
Tue Oct 24, 2017 9:47 pm
Forum: Pano2VR - Google Street View Export
Topic: Images marked with a place not being associated properly in G-maps
Replies: 10
Views: 1370

Re: Images marked with a place not being associated properly in G-maps

Update:
In the Google Street View app on iPad, I assigned the stray image appropriately to the business. in the positioning, I found that the relational location was still there, but the connection had to be reestablished. Fixed easily enough.
by JPasnikowski
Tue Oct 24, 2017 6:37 pm
Forum: Pano2VR - Google Street View Export
Topic: Images marked with a place not being associated properly in G-maps
Replies: 10
Views: 1370

Re: Images marked with a place not being associated properly in G-maps

So, I deleted out all the images on Google Maps through the browser interface, and in the pano2vr file I deleted out the "place" on each individual node, then added it back. I uploaded the project again, and 4 out of 5 show up as "Skyline", and the 5th still uploads as "Northside". https://drive.goo...
by JPasnikowski
Mon Oct 23, 2017 8:22 pm
Forum: Pano2VR - Google Street View Export
Topic: Images marked with a place not being associated properly in G-maps
Replies: 10
Views: 1370

Re: Images marked with a place not being associated properly in G-maps

Right, the problem isn't that the images aren't getting uploaded, it's that they're not all being tagged with the business... The two that show as Northside were supposed to be Skyline as well, not Northside, so the hotspot links can't link since they're, for some reason, not getting uploaded as the...
by JPasnikowski
Sat Oct 21, 2017 10:17 pm
Forum: Pano2VR - Google Street View Export
Topic: Images marked with a place not being associated properly in G-maps
Replies: 10
Views: 1370

Images marked with a place not being associated properly in G-maps

I selected Skyline Apartments on one of the images, and used the copy feature to distribute the location to all nodes. I then checked each of the nodes to ensure that they were all associated with Skyline Apartments. When I export them to google Maps, 2 of the images are merely associated as "Norths...
by JPasnikowski
Tue Jul 04, 2017 3:18 am
Forum: Pano2VR general
Topic: Issue: Animation switches over to auto-rotation on node-change
Replies: 3
Views: 812

Re: Issue: Animation switches over to auto-rotation on node-change

I don't know if I was clear in describing my issue, and I continue to have it in another tour I'm working on: When the "guided tour" is clicked on, it will do the custom animation for the current node, and then transition to the next node in the animation, but once on that next node, it forgets to u...
by JPasnikowski
Thu Jun 22, 2017 9:07 pm
Forum: Pano2VR/Object2VR Skins
Topic: Issue: unpredictable layout in nested items using percentages
Replies: 2
Views: 522

Re: Issue: unpredictable layout in nested items using percentages

Ack! Unfortunately, I didn't see your reply until I had decided to make changes to how I handled the layout. Next time I run into the same issue, I'll make sure to post it to this thread. Thanks!
by JPasnikowski
Fri May 26, 2017 8:47 pm
Forum: Pano2VR general
Topic: Issue: Animation switches over to auto-rotation on node-change
Replies: 3
Views: 812

Issue: Animation switches over to auto-rotation on node-change

I placed a "Guided Tour" button at the bottom-left corner. When pressed, it plays the animation for the node you're on, and then will transition to the next node. However, the next node will enter "auto-rotation" instead of continuing with the animation. I have auto-rotation and animation unchecked ...
by JPasnikowski
Wed May 24, 2017 6:49 pm
Forum: Pano2VR/Object2VR Skins
Topic: Issue: unpredictable layout in nested items using percentages
Replies: 2
Views: 522

Issue: unpredictable layout in nested items using percentages

I'm having a problem getting a cloned list of node names to display full-width to its container. It appears that there are 2 additional divs generated that are coming up with a pixel width of 160, when I have all widths set as a percentage: Hotspot_list scroll container: http://eyebulb.tours/issues/...
by JPasnikowski
Thu May 18, 2017 9:08 pm
Forum: Pano2VR/Object2VR Skins
Topic: Feature Request: Placeholder variable for object's angle from center of view.
Replies: 2
Views: 700

Feature Request: Placeholder variable for object's angle from center of view.

I was trying to create some text labels that shift some depending on the current tilt/pan with lines that point to a fixed spot on the pano. I realized I couldn't because all the modifier sources are set to the pano's orientation, not an object's, so I'd like to suggest that as a feature for the fut...
by JPasnikowski
Tue Nov 22, 2016 7:18 pm
Forum: Pano2VR general
Topic: Adjusting cardboard for "before and after" panos?
Replies: 1
Views: 1227

Adjusting cardboard for "before and after" panos?

I plan on using the google cardboard option to output a before and after set of panos, but I was wondering if there were a way to adjust the script so that the center of the left eye is actually on the right edge of its border, and , likewise, to set the center of the right eye to the left border so...
by JPasnikowski
Sat Sep 17, 2016 3:25 am
Forum: Pano2VR general
Topic: Apply Nadir Patches To Multiple Panoramas?
Replies: 4
Views: 1180

Re: Apply Nadir Patches To Multiple Panoramas?

Is there a way to get the master node to map to the nodes taking into account any leveling? I'm finding that my logo, centered on the nadir of the master, is off center on all my nodes that have had to be leveled.
by JPasnikowski
Thu Jun 16, 2016 3:09 am
Forum: Pano2VR general
Topic: 403 Forbidden unknown prefix
Replies: 6
Views: 1311

Re: 403 Forbidden unknown prefix

I'm getting this error with the local web server when I have the output folder in a different location than the .p2vr file. For example, I have one where the .p2vr and source image files are at: D:\Google Drives\Business\Business\Clients\List\Rustiques\Virtual Tour And I set the output folder locati...
by JPasnikowski
Sat Apr 23, 2016 1:18 am
Forum: Pano2VR/Object2VR Skins
Topic: Node Marker placement not responsive?
Replies: 1
Views: 534

Node Marker placement not responsive?

I have placed two svg floor plans in my skin, each is set to 100% height; 50% width so that they scale proportionally but never run into each other. I tried to place node markers onto them, but the scaling of the node placement appears to be relative to the screen instead of the parent element, so t...