Search found 89 matches

by petix
Fri Feb 08, 2019 9:08 pm
Forum: Pano2VR general
Topic: animation question: automatic rotation to the starting point
Replies: 0
Views: 26

animation question: automatic rotation to the starting point

Hello, I made an animation with several pictures. If I stop the rotation by using the pano manually and I change to the next picture via hotspot, there is always a fast rotation to the starting point of this animation which I don't want. If I use the pano manually I want no rotation for 6 seconds an...
by petix
Wed May 02, 2018 2:53 pm
Forum: Pano2VR - Google Street View Export
Topic: Tour map – how can I delete link between nodes
Replies: 4
Views: 600

Re: Tour map – how can I delete link between nodes

Hi mbb,

I found it out now, you have to activate the arrow between two nodes, then you can delete it with the delete key.

Regards
Petix
by petix
Mon Apr 16, 2018 8:12 pm
Forum: Pano2VR - Google Street View Export
Topic: Tour map – how can I delete link between nodes
Replies: 4
Views: 600

Tour map – how can I delete link between nodes

Hi everybody,

how can I delete a link between two nodes in the tour map? To press the alt-button doesn't work…

Regards
Petix
by petix
Mon Nov 06, 2017 2:36 pm
Forum: Pano2VR general
Topic: Toggle Animation / Rotation
Replies: 4
Views: 878

Re: Toggle Animation / Rotation

Hi Marcel, hi Hopki,

in my opinion the fast return to the startpoint of animation is really confusing. It would be nice to have a speed regulation at least.

Regards
Petix
by petix
Wed Oct 25, 2017 12:19 pm
Forum: Pano2VR/Object2VR Skins
Topic: button state
Replies: 4
Views: 838

Re: button state

Hi Hopki,

thanks for your reply. Here is my skin.

Regards
Petix
by petix
Wed Oct 18, 2017 10:24 am
Forum: Pano2VR/Object2VR Skins
Topic: button state
Replies: 4
Views: 838

button state

Hi everybody,

I got a problem with button state. I tried to use for the first time the selected button state, but it doesn´t work. :(
Is there an action needed, tried it, but no change at all…
Can someone help me?

Petix
by petix
Sat Jul 15, 2017 3:06 pm
Forum: Pano2VR/Object2VR Skins
Topic: syntax error in gallery component!
Replies: 7
Views: 1274

Re: syntax error in gallery component!

Hi Hopki,

here are my skins from the example above, the only difference between them is the -s after picture.

Have a look. Without -s it's shining through, with -s it is not.

Regards
Petix
by petix
Fri Jul 14, 2017 7:03 pm
Forum: Pano2VR/Object2VR Skins
Topic: gallery component: smooth transition possible?
Replies: 5
Views: 997

Re: gallery component: smooth transition possible?

Hi Hopki, thanks for your help! Gallery is working fine with smooth transition, but there is still the problem, that the background is shining through. Have a look at my example: www.mester-fotografie.de/gnome/slideshow-with-two-loaders You can see the word "Störmer" and "since 1958" between two sli...
by petix
Thu Jul 13, 2017 9:30 pm
Forum: Pano2VR/Object2VR Skins
Topic: syntax error in gallery component!
Replies: 7
Views: 1274

Re: syntax error in gallery component!

When the gallery is set up correctly the first and second images should be preloaded. This is a feature of this gallery as it preloads each image before it is shown. This is how the component should work, LINK. Hi Hopki, when I have a look at your example I see the mistake or let's say I see what i...
by petix
Sat Jul 08, 2017 2:12 pm
Forum: Pano2VR/Object2VR Skins
Topic: syntax error in gallery component!
Replies: 7
Views: 1274

Re: syntax error in gallery component!

Hi Hopki, have you tried it out? I´m really estonished that you don't see the difference! Here are two examples: http://mesterfoto.de/gnome/without-s/ (background is shining through) http://mesterfoto.de/gnome/with-s/ (no background) It took me many hours to find it out, because I wasn' t satisfied ...
by petix
Sat Jul 08, 2017 1:27 pm
Forum: Pano2VR/Object2VR Skins
Topic: gallery component: smooth transition possible?
Replies: 5
Views: 997

Re: gallery component: smooth transition possible?

Hi Hopki,

I'm searching for a fade in and fade out like this: http://mesterfoto.de/gnome/slideshow/

please compare with your gallery component: http://mesterfoto.de/gnome/tour/

Kind regards
Petix
by petix
Sun Jun 11, 2017 10:06 pm
Forum: Pano2VR/Object2VR Skins
Topic: syntax error in gallery component!
Replies: 7
Views: 1274

syntax error in gallery component!

Hi, please notice, that there is a syntax error in the gardengnome gallery component that causes flickering images in the gallery. There is a "s" missing at the external loader "gallery_picture". It should be "gallery_pictures". If it's missing you can see the background of the panorama for a while....
by petix
Sat Jun 10, 2017 7:45 am
Forum: Pano2VR/Object2VR Skins
Topic: Animation and Timer
Replies: 1
Views: 626

Re: Animation and Timer

Hi MPW,

had this problem too. Timer default: Initalization only once and Action: Deactivate… solved the problem. Maybe it's easier to help you if you could post some screenshots.

Regards
Petix
by petix
Fri Jun 09, 2017 5:28 pm
Forum: Pano2VR/Object2VR Skins
Topic: polygon hotspot
Replies: 4
Views: 1037

Re: polygon hotspot

:shock: That sounds complicated and I have no idea how to do it…
by petix
Fri Jun 09, 2017 4:03 pm
Forum: Pano2VR/Object2VR Skins
Topic: gallery component: smooth transition possible?
Replies: 5
Views: 997

gallery component: smooth transition possible?

Hi,

is it possible to have a smooth transition in a autostart gallery? By default there is no transition at all…

Regards
Petix