Search found 35 matches

by Enviropix
Fri Nov 01, 2019 5:35 pm
Forum: Pano2VR general
Topic: Sharing the output with others
Replies: 1
Views: 395

Re: Sharing the output with others

Thanks Hopki! Great info indeed.
by Enviropix
Tue Oct 29, 2019 12:25 am
Forum: Pano2VR general
Topic: Black preview screen
Replies: 5
Views: 203

Re: Black preview screen

Thanks Hopki!
by Enviropix
Mon Oct 28, 2019 8:10 pm
Forum: Pano2VR general
Topic: Black preview screen
Replies: 5
Views: 203

Re: Black preview screen

Thanks for your quick fix!!!

You guys rock!!!
by Enviropix
Mon Oct 28, 2019 7:16 pm
Forum: Pano2VR general
Topic: Black preview screen
Replies: 5
Views: 203

Re: Black preview screen

Hi Hopki,

When I copy the link to Facebook or as a text, I only see the black screen as the preview.
by Enviropix
Mon Oct 28, 2019 6:32 pm
Forum: Pano2VR general
Topic: Black preview screen
Replies: 5
Views: 203

Black preview screen

Hi, I just completed a new tour for a company and sent them the tour. They asked me to make a couple of changes which I did and when I texted them the new tour I was presented with this black screen. See attached screen shot: Also, I just upgraded to the newest version this morning: (could this be r...
by Enviropix
Fri Oct 04, 2019 5:39 pm
Forum: Pano2VR general
Topic: Integrated Web Server not working with 6.1.0
Replies: 8
Views: 637

Re: Integrated Web Server not working with 6.1.0

This is the version that is working: Pano2VR Panoramic Image Converter Version: 6.0.5 pro 64bit Cocoa Revision: 17333/5.9.4 Build date: Jun 24 2019, 12:01:29 © 2007-2019 Garden Gnome Software Web: http://ggnome.com email: support@ggnome.com OpenGL: NVIDIA Corporation NVIDIA GeForce GT 650M OpenGL En...
by Enviropix
Fri Oct 04, 2019 5:36 pm
Forum: Pano2VR general
Topic: Integrated Web Server not working with 6.1.0
Replies: 8
Views: 637

Re: Integrated Web Server not working with 6.1.0

Hi Hopki,

I really hoped it was that simple, but still no luck. Plus the IWS settings are the same in ver. 6.5.0 and it works fine, but here are my settings as you recommended, see screen shots.

So any other thoughts?

Best,

Jeff
by Enviropix
Thu Oct 03, 2019 4:29 pm
Forum: Pano2VR general
Topic: Integrated Web Server not working with 6.1.0
Replies: 8
Views: 637

Re: Integrated Web Server not working with 6.1.0

Good morning from Arizona,

Just seeing if anything has been discovered with the IWS? I'm building a large tour in ver 6.0.5 and the IWS is working perfectly, but would really like to use the latest version with all the new goodies.

Cheers,

Jeff
by Enviropix
Tue Oct 01, 2019 8:28 pm
Forum: Pano2VR general
Topic: Integrated Web Server not working with 6.1.0
Replies: 8
Views: 637

Re: Integrated Web Server not working with 6.1.0

And if this helps... I have loaded the project into 6.0.5 and 6.1.0 and have captured the integrated web servers screen shots:

Thanks!

Jeff
by Enviropix
Tue Oct 01, 2019 8:20 pm
Forum: Pano2VR general
Topic: Integrated Web Server not working with 6.1.0
Replies: 8
Views: 637

Re: Integrated Web Server not working with 6.1.0

Hi Hopki,

Sorry for the wrong placement, eek.

Here are the two screenshots from the preferences tab and the web server screenshots from each version.

Thanks!

Jeff
by Enviropix
Tue Oct 01, 2019 7:47 pm
Forum: Pano2VR general
Topic: Safari crash with Version: 6.1 beta3b pro 64bit Cocoa
Replies: 4
Views: 500

Re: Safari crash with Version: 6.1 beta3b pro 64bit Cocoa

Hi Hopki,

I'm using http locally and https on my website, and just reported the same issue with ver: 6.1.0 today.

Thanks

Jeff
by Enviropix
Tue Oct 01, 2019 7:17 pm
Forum: Pano2VR general
Topic: Integrated Web Server not working with 6.1.0
Replies: 8
Views: 637

Integrated Web Server not working with 6.1.0

Hi, So I was totally excited with the new release today of 6.1.0 but the same problem I shared before is present. Please Help! I have created 2 support files but can not attach them here because they are too large, so I sent them to support@ggnome.com using WeTransfer. The fundamental problem is tha...
by Enviropix
Thu Sep 19, 2019 6:15 pm
Forum: Pano2VR general
Topic: Safari crash with Version: 6.1 beta3b pro 64bit Cocoa
Replies: 4
Views: 500

Re: Safari crash with Version: 6.1 beta3b pro 64bit Cocoa

Hi Tony,

I'm using Version 12.1.2 (12607.3.10) and it happens when I try to view the the tour with the integrated server and also when viewing across the net.

I'm glad that it works for you though.

Here's a screenshot of the crash from Safari from just now.

Thanks for your assistance!

Jeff
by Enviropix
Wed Sep 18, 2019 5:44 pm
Forum: Pano2VR general
Topic: Safari crash with Version: 6.1 beta3b pro 64bit Cocoa
Replies: 4
Views: 500

Safari crash with Version: 6.1 beta3b pro 64bit Cocoa

Hello,

I have created a tour https://360niche.com/tours/pitch/vtour.html which opens fine in Chrome but crashes in Safari. I have attached the crash report as a text file.

Thanks!

Jeff
by Enviropix
Tue Aug 27, 2019 5:27 pm
Forum: Pano2VR general
Topic: Integrated Web Server works with version 6.0.5 pro 64bit Cocoa, but not 6.1 beta3b pro 64bit Cocoa
Replies: 4
Views: 496

Integrated Web Server works with version 6.0.5 pro 64bit Cocoa, but not 6.1 beta3b pro 64bit Cocoa

Lately I have been having issues with the integrated web server not working even though all of the settings remain the same from version to version. Any thoughts?

Thanks!

Jeff