Search found 29 matches

by xhalemedia
Thu Sep 05, 2019 4:49 pm
Forum: Pano2VR general
Topic: Button link to pano Custom Node ID
Replies: 2
Views: 527

Re: Button link to pano Custom Node ID

Ahhhh Hopki! you are a legend! that seems to work a treat! I have already adapted it and duplicated it so that I can have multiple buttons. Now I can have a Multifloor map template with buttons to different levels without editing in the skin editor each time to change the text and linked node. Thank...
by xhalemedia
Thu Sep 05, 2019 9:55 am
Forum: Pano2VR general
Topic: Button link to pano Custom Node ID
Replies: 2
Views: 527

Button link to pano Custom Node ID

Hi There I'm looking for a way to link a button to a pano with a "custom node id" Ideal would be: Button with action that opens panorama with "custom node id" Text from button = text from comment with same "custom node id" The reason to do this is to have prebuilt a template with a button that links...
by xhalemedia
Thu Feb 22, 2018 7:58 pm
Forum: Pano2VR general
Topic: Oculus support?
Replies: 5
Views: 1323

Re: Oculus support?

Hi there

any update on Gear support? Ive tried to get the VRtourviewer working but cant get my device working on it.

thanks
Alex
by xhalemedia
Mon Jun 13, 2016 2:47 pm
Forum: Pano2VR general
Topic: Multi-floor custom map?
Replies: 0
Views: 875

Multi-floor custom map?

Hi there this is my first post since 2010. I've been away a while, I was converted to the Dark-Side for a while with Panotour and have recently began to yern for more control. I'm loving the updated Pano2VR its great to see how far it has all been developed. So I have a few questions to get back to ...
by xhalemedia
Tue Aug 31, 2010 1:02 pm
Forum: Pano2VR/Object2VR Skins
Topic: Skin tech for i device
Replies: 5
Views: 2211

Re: Skin tech for i device

Testing on iphone 3g link 1 Pano is working fine but holding on the hotspots or the thumbs activates the "white arrow" and highlights the corresponding thumb but no image pop up. grey/white menu navigation working (although white not on screen when the phone is held vertically. ------------- Link 2 ...
by xhalemedia
Fri Jul 16, 2010 4:31 pm
Forum: Pano2VR general
Topic: Observations on AutoPano Tour vs Pano2VR
Replies: 6
Views: 2654

Re: Observations on AutoPano Tour vs Pano2VR

:D This sounds very, VERY!!! intersting!

will look forward to the next release with great anticipation 8)

Thanks Thomas

LG
Alex
by xhalemedia
Tue Jun 01, 2010 2:09 pm
Forum: User Designed Skins
Topic: some flash hotspots
Replies: 2
Views: 8217

some flash hotspots

Hi all, Thought that it was about time a gave back a bit :D I have been following this forum for a long time and learnt much, as well as solving a good few problems with help from other members. I have had a few projects that needed a bit more motion for the hotspots so created these simple .swf ico...
by xhalemedia
Thu May 20, 2010 3:04 pm
Forum: Pano2VR/Object2VR Skins
Topic: Floating image with a button?
Replies: 6
Views: 3164

Re: Floating image with a button?

following on from this :D is it possible to connect an area hotspot to a skin id? eg i have a computer screen in the pano, what i would like is when the mouse goes over the screen an image (an enlarged version of what is on the screen) is shown and floats with the mouse. a click on the area will the...
by xhalemedia
Mon May 10, 2010 11:59 am
Forum: Pano2VR general
Topic: Problem with Loading on IE and Chrome
Replies: 7
Views: 8624

Re: Problem with Loading on IE and Chrome

I just tried your link and got a trojan warning! I use avast and its pretty good at picking up the bad stuff, be very carefull downloading anything from your server, it is possible you may have been hacked. I came across this with a friends site that had a very simple password on the FTP. NB I'm no ...
by xhalemedia
Mon May 10, 2010 11:52 am
Forum: Pano2VR general
Topic: Preview Bug
Replies: 13
Views: 4099

Re: Preview Bug

Thanks Thomas, Seem to have solved this now, I tried a new update of the driver (only a month old that i've not found before) and now the previews are showing as normal. All new projects that i open are working at least, older .p2vr files seem to still have the same problem, i'm guessing that is som...
by xhalemedia
Fri May 07, 2010 7:46 am
Forum: Pano2VR general
Topic: Preview Bug
Replies: 13
Views: 4099

Re: Preview Bug

Bumping this thread as I really need to sort out this problem
Thanks
Alex
by xhalemedia
Tue May 04, 2010 10:35 pm
Forum: Pano2VR general
Topic: Preview Bug
Replies: 13
Views: 4099

Re: Preview Bug

More info So been trying various things to get the previews working and come across a way to get it working in certain situations. Perhaps this helps to diagnose the problem. I have found that by opening a 'fresh' or new project the preview works fine. but only if it is a new project. If the project...
by xhalemedia
Tue May 04, 2010 6:15 pm
Forum: Pano2VR general
Topic: quality loss equi to cube and back
Replies: 10
Views: 3020

Re: quality loss equi to cube and back

Yep i have to agree with ambientlight on this.
Superrune pluging for photoshop is a great little tool.
best not to convert back and forth if it is not needed.

Alex
by xhalemedia
Tue May 04, 2010 1:54 pm
Forum: Pano2VR general
Topic: Preview Bug
Replies: 13
Views: 4099

Re: Preview Bug

Thanks for the suggestions so far however... i'm sorry to say i am still not having any joy with this issue. I have uninstalled reinstalled p2vr checked versions of graphics driver, c++ 2008, p2vr, quicktime, flash My graphics card is running fine ( it is performing normally with many graphics inten...
by xhalemedia
Mon May 03, 2010 7:24 pm
Forum: Pano2VR general
Topic: Preview Bug
Replies: 13
Views: 4099

Re: Preview Bug

ok,so i'm running version version 7.6.6 of quicktime.

just to clear up, i'm not outputting to quicktime at all, i am only outputing flash.

thanks
Alex