Search found 17 matches

by ccyeh0901
Wed Aug 26, 2020 7:27 am
Forum: Pano2VR general
Topic: How can I make 360 video play in WebVR mode on IOS safari?
Replies: 1
Views: 268

How can I make 360 video play in WebVR mode on IOS safari?

Hi~ I made a 360 video with 1080p format , and made a 360 pano using pano2vr with it, tested in android chrome with WebVr mode, everything is fine. but when I tested it on Iphone safari, although the 360 video is played , but when switching into WebVR mode, it always become black screen, only the cr...
by ccyeh0901
Wed Aug 19, 2020 3:31 am
Forum: Pano2VR general
Topic: In WebVR mode, Why Skin components and links all disappear?
Replies: 5
Views: 564

Re: In WebVR mode, Why Skin components and links all disappear?

VIEW PANO2VR TOURS Supports Pano2VR tours with: hotspot and polygonal hotspot navigation, image and video overlays, panoramic video, surround audio and lensflares. Skins, maps, transitions and camera animation are not supported. ^^^^^^^^ seems vr tourviewer can do more interactions, but not includin...
by ccyeh0901
Wed Aug 19, 2020 2:39 am
Forum: Pano2VR general
Topic: In WebVR mode, Why Skin components and links all disappear?
Replies: 5
Views: 564

Re: In WebVR mode, Why Skin components and links all disappear?

Hi, Pano2VR only supports Node hotspots in WebVR/WebXR. So if you select the VR button, you will see spinning, round hotspots, that's only if you're not using custom hotspot images. Have a look at https://www.vrtourviewer.com/ Regards, Thanks Hopki~ So if we want to do more interactions in VR/VX mo...
by ccyeh0901
Tue Aug 18, 2020 10:42 am
Forum: Pano2VR general
Topic: Problems to enter VR mode
Replies: 6
Views: 725

Re: Problems to enter VR mode

Hi Hopki~
I've found the problem, the url must be https, http won't work.... Thanks your help :)
by ccyeh0901
Tue Aug 18, 2020 6:59 am
Forum: Pano2VR general
Topic: In WebVR mode, Why Skin components and links all disappear?
Replies: 5
Views: 564

In WebVR mode, Why Skin components and links all disappear?

HI, I used Google Cardboard to enter the VR mode , but found all the Skins element and link disappear, only the hotspot left, Could any master instruct us how to show the Skin component we designed or interact with the link put inside the 360 scene which was built using pano2vr silhouette skin (ex: ...
by ccyeh0901
Wed Aug 12, 2020 11:55 am
Forum: Pano2VR general
Topic: WebVR on phone not working with Gyro
Replies: 3
Views: 331

Re: WebVR on phone not working with Gyro

Hi, In newer devices, the way the gyro works has changed, also as you may know now a secure connection is also required, https://. So for it to function on the new handsets changes were made, of course, this will affect older hardware/OS. All tested with Android 10 and working as should. Regards, H...
by ccyeh0901
Tue Aug 11, 2020 4:21 pm
Forum: Pano2VR general
Topic: WebVR on phone not working with Gyro
Replies: 3
Views: 331

Re: WebVR on phone not working with Gyro

I've tested the vr mode on iphone, it works as expected, the Gyro is working well, but using my Android phone (samsung note 8 ) the Gyro is not working on output built with Version: 6.1.9 pro 64bit Cocoa, but works well built with the old pano2vr version. just for your infomation :) test result: iph...
by ccyeh0901
Tue Aug 11, 2020 3:35 pm
Forum: Pano2VR general
Topic: Problems to enter VR mode
Replies: 6
Views: 725

Re: Problems to enter VR mode

I have the same problem too, but when I turn the phone to the landscape direction, It will enter VR mode, but the Gyroscope seems not work well.... my pano2vr version is 6.1.9 pro 64bit Cocoa Hello! I was testing the VR mode for the VR tour on my Headset, and it keep asking me to use Google Cardboar...
by ccyeh0901
Tue Aug 11, 2020 10:03 am
Forum: Pano2VR general
Topic: WebVR on phone not working with Gyro
Replies: 3
Views: 331

WebVR on phone not working with Gyro

Hi~ I built a project using simplex_v6.ggsk/silhouette_v6.ggsk skin which include the WebVR function inside. when I tested on my android phone, and switch to the WebVR mode, putting on the headset, but found the scene is still, seem the Gyro is not functioning... I'm sure the Gyro is normal, because...
by ccyeh0901
Tue Jul 21, 2020 1:51 am
Forum: CMS Plugins
Topic: Using map_only="1" attribute not work in Joomla! plugin
Replies: 2
Views: 1222

Re: Using map_only="1" attribute not work in Joomla! plugin

Thanks, I've filled the google map API key with no any restriction set but still get the same message "Google Maps JavaScript API warning: NoApiKeys"~ Besides, I didn't use the google map but my own floor plan map....>< BTW, I wonder if I can switch to map_only mode in a pano2vr project, b...
by ccyeh0901
Tue Jul 21, 2020 1:47 am
Forum: Pano2VR/Object2VR Skins
Topic: How can I show/filter just one node marker
Replies: 5
Views: 669

Re: How can I show/filter just one node marker

Hi~ many thanks to give such useful suggestion, I'll follow that in building large amount of panos project :)
by ccyeh0901
Mon Jul 20, 2020 5:53 pm
Forum: Pano2VR/Object2VR Skins
Topic: How can I show/filter just one node marker
Replies: 5
Views: 669

Re: How can I show/filter just one node marker

if (me._map_1.ggFilter != '') { var filter = me._map_1.ggFilter.split(','); for (i=0; i < ids.length; i++) { var nodeId = ids ; var nodeData = player.getNodeUserdata(nodeId); for (var j=0; j < filter.length; j++) { //if (nodeData['tags'].indexOf(filter[j].trim()) != -1) me._map_1.ggFilteredIds.push(...
by ccyeh0901
Mon Jul 20, 2020 4:39 pm
Forum: Pano2VR/Object2VR Skins
Topic: How can I show/filter just one node marker
Replies: 5
Views: 669

Re: How can I show/filter just one node marker

I just traced the skin.js and found the filter code: var ids=player.getNodeIds(); me._map_1.ggFilteredIds = []; if (me._map_1.ggFilter != '') { var filter = me._map_1.ggFilter.split(','); for (i=0; i < ids.length; i++) { var nodeId = ids ; var nodeData = player.getNodeUserdata(nodeId); for (var j=0;...
by ccyeh0901
Mon Jul 20, 2020 3:41 pm
Forum: Pano2VR/Object2VR Skins
Topic: How can I show/filter just one node marker
Replies: 5
Views: 669

Re: How can I show/filter just one node marker

I found a way to show only one marker, that is to add tag (using node id) to each node, but it is laborious doing this if the node number is 500 above... Has anyone ever encounter this problem?...help:~~~ :roll: