Search found 8 matches

by MWisniewski
Mon Jul 29, 2019 7:58 pm
Forum: Pano2VR general
Topic: Splash screen
Replies: 6
Views: 464

Re: Splash screen

Hi,
I really like this solution for my splash screen but I have another questions.
How do I make this image fade out on its own lets say after 3 seconds?
by MWisniewski
Mon Jul 29, 2019 3:48 pm
Forum: Pano2VR general
Topic: Pano tiles not loading in IE11 and ipad IOS
Replies: 7
Views: 231

Re: Pano tiles not loading in IE11 and ipad IOS

Hi,
I'm using 6.0.5
Downloaded lest month.
I see there is a new one 6.0.6 I can download that and try it out.

Thanks,
Mike.
by MWisniewski
Wed Jul 24, 2019 8:15 pm
Forum: Pano2VR/Object2VR Skins
Topic: Gyro SVG icons missing from silhouette download
Replies: 2
Views: 203

Gyro SVG icons missing from silhouette download

Hi,
Im trying to edit the gyro icons and I cant see it in the downloaded folder.
Is it possible to get those?

Thanks,
Mike.
by MWisniewski
Tue Jul 23, 2019 2:53 pm
Forum: Pano2VR general
Topic: Pano tiles not loading in IE11 and ipad IOS
Replies: 7
Views: 231

Re: Pano tiles not loading in IE11 and ipad IOS

Hi Hopki, Looks like we found the problem :D crossOrigin is set to anonymous in the “pano2vr_player.js” (see line below). this.crossOrigin = "anonymous"; Changing this to "use-credentials" as shown below fixes the problem with IE and Safari. this.crossOrigin = "use-credentials"; Still works in Chrom...
by MWisniewski
Mon Jul 22, 2019 3:10 pm
Forum: Pano2VR general
Topic: Pano tiles not loading in IE11 and ipad IOS
Replies: 7
Views: 231

Re: Pano tiles not loading in IE11 and ipad IOS

Hi Hopki, When using IE11, it seems like the player.js is unable to open the index.html from the server through the SSO reverse proxy. A message flashed in the debugger that said failed to open https:/"our test address." If we eliminate the SSO it works. Need to dig deeper as it works with chrome/ff...
by MWisniewski
Fri Jul 19, 2019 10:48 pm
Forum: Pano2VR general
Topic: Pano tiles not loading in IE11 and ipad IOS
Replies: 7
Views: 231

Re: Pano tiles not loading in IE11 and ipad IOS

Thanks,
The code looks clean and no errors on the console.
Looks like our reverse proxy may be causing this issue. This is behind a firewall with oracle single sign on.
by MWisniewski
Fri Jul 19, 2019 8:17 pm
Forum: Pano2VR general
Topic: Pano tiles not loading in IE11 and ipad IOS
Replies: 7
Views: 231

Pano tiles not loading in IE11 and ipad IOS

Hi, I have run into an issues when testing the my tour on iPad and the IE 11. Something is preventing to load the tiles fully when I refresh several times sometimes it loads once and than when i switch to a different node its the same black screen. Any ideas what can be causing this? Thanks for all ...