Search found 75 matches

by RLemen
Mon May 14, 2018 3:30 am
Forum: Pano2VR general
Topic: Building a start up screen with option to enter using Pano2vr
Replies: 0
Views: 509

Building a start up screen with option to enter using Pano2vr

Hello everyone, I have a question for any of you developing sites using this software. I am not an experienced coder but I am a game designer and VR designer working with coders. However, I want to build my own projects without much assistance from any coders on the basic level just getting sites up...
by RLemen
Mon May 14, 2018 3:21 am
Forum: Pano2VR general
Topic: Internet concerns and the Pano2 Toolbox
Replies: 3
Views: 315

Re: Internet concerns and the Pano2 Toolbox

would this be something I can build directly in Pano2vr or is this something I would need to code on the Wordpress side? Currently, Wordpress is the place I would be hosting, and the nine club nodes I think would be going to a square space site.

Thank you again for your assistance.
by RLemen
Mon May 14, 2018 3:18 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

Where do I place the $r? Would that be attached to the video actions? What would my source/action/etc. be if so? If not, where would I place this code? I think I am getting used to the interface now. I took apart a few of the skins that come with the program to figure out actions etc. Now I just nee...
by RLemen
Mon May 14, 2018 1:21 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I forgot about the manual transfer, i assumed the auto button would package it all together nicely enough. I resent through we transfer and you should have the file shortly.

thank you again.
by RLemen
Sun May 13, 2018 5:09 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I also just we transferred the files to you.
by RLemen
Sun May 13, 2018 4:53 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I am going to send them via this link then, I have sent twice via PM and neither got to you. Ugh... is the placeholder code attached to the actions or modifiers, and with the timer or with the video? nine club spheroid test4.p2vr nine club spheroid test4.p2vr I hope these get to you okay. Thank you ...
by RLemen
Sat May 12, 2018 6:15 pm
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

Hello Hopki, any chance to get a glance at the ggpkg for errors with the intro video and audio, videos from the output folder? I know you are slammed so when you get a chance. I would like to post that tour soon for people to interact with for feedback, but of course, I do not want to put it up unti...
by RLemen
Fri May 11, 2018 9:10 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I sent you the files through PM. Do you also need the Output folder for all the videos etc? Also, redundant to the PM, but in the GGPKG viewer none of the node click videos play. The audio works but the video does not. This is a big part of my tour as I am making all the items in the rooms something...
by RLemen
Thu May 10, 2018 5:13 pm
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I tried to build a package again today and I still have the same problem with the video intro and then audio node playing not implemented into the tour. I tried something that I thought would work but it did not, and I am once again scratching my head as to why they were not included. Argh, if I cou...
by RLemen
Thu May 10, 2018 5:07 pm
Forum: Pano2VR general
Topic: Internet concerns and the Pano2 Toolbox
Replies: 3
Views: 315

Internet concerns and the Pano2 Toolbox

Hello Hopki and fellow Pano-peeps, I have a concern about a few things here and maybe I am just too new to the software and there is already an answer I don't see... With this new filtering system that Chrome implemented, many of the cool tools that Pano has have been rendered useless, audio, animat...
by RLemen
Thu May 10, 2018 9:46 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

Hopki, when I make a package the intro video and the opening audio does not work at all, or is not included. There is dead air and a screen lock like the video is playing, and after 11 seconds it releases the node as implemented with the Video opener. Is there something I am doing wrong when I build...
by RLemen
Tue May 08, 2018 2:14 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

How do I preview my tour if I can't view any of the working components in Chrome? It doesn't want to launch a localhost link on Firefox and I really know nothing about this new windows explorer upgrade my computer keeps wanting me to convert over to. How are all of you viewing your tours? Are any of...
by RLemen
Sun May 06, 2018 7:06 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I have been using Chrome since I first started using the software several months ago.
by RLemen
Sat May 05, 2018 3:11 am
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

I noticed that when I render the HTML file out, Nodes runs its progress bar but Images doesn't run or is very short when usually it takes the longest to render between the two. I don't know what that means, but usually if there is an issue that window would show all the errors but in this case it do...
by RLemen
Fri May 04, 2018 11:30 pm
Forum: Pano2VR general
Topic: Sound and video broken in Pano2Vr5Pro
Replies: 21
Views: 1893

Re: Sound and video broken in Pano2Vr5Pro

Intro Video does not play, sound nodes do not give off audio, and animation patches are stuck on frame 1 and do not animate. I also reinstalled the videos and sound nodes. Nothing changed.