Search found 22 matches

by cbsmail
Wed Jul 18, 2018 1:53 am
Forum: Pano2VR general
Topic: Animation pauses when window not in focus
Replies: 3
Views: 734

Re: Animation pauses when window not in focus

Hi Hopki, Appreciate the reply, focus may have been the incorrect term. In Chrome and Firefox (confirmed on Windows and Android), if the user navigates to a new tab or minimises the browser whilst an animation is playing the audio continues to play in the background, but the visual animation pauses....
by cbsmail
Tue Jul 10, 2018 2:12 pm
Forum: Pano2VR general
Topic: Animation pauses when window not in focus
Replies: 3
Views: 734

Animation pauses when window not in focus

Just wondering if this is as intended or is a bug? I would have assumed the animation would have continued to play in the background regardless of focus. Cheers
by cbsmail
Tue May 29, 2018 1:03 pm
Forum: Pano2VR general
Topic: Chrome Browser Audio Problems
Replies: 9
Views: 1737

Re: Chrome Browser Audio Problems

So the really cool interactive tour I created now has no audio on Android Chrome. It's never autoplayed, so these changes shouldn't affect it. Your example doesn't work either Hopki. <rant>So frustrating, I really hate web dev, no real standards that all browsers fully support, compounded by routine...
by cbsmail
Wed Feb 21, 2018 9:58 am
Forum: Pano2VR general
Topic: Music & Narration
Replies: 0
Views: 971

Music & Narration

Hi all,

Would like to have background music and narration in the tour I'm building. I'm using separate files as I only want the narration to play once. Is there any way to achieve this?

Thanks
by cbsmail
Thu Feb 15, 2018 7:39 am
Forum: Pano2VR general
Topic: Animation not working.
Replies: 3
Views: 845

Re: Animation not working.

Still haven't got this working completely and would appreciate assistance please ! What I'm trying to achieve. Pano loads with a splash page, this has a play button, user clicks it, it plays background sound and starts the animation. User can take control if they like, otherwise the animation just l...
by cbsmail
Tue Feb 13, 2018 6:17 am
Forum: Pano2VR general
Topic: Animation not working.
Replies: 3
Views: 845

Re: Animation not working.

So more testing and it seems I've found a caveat. The only way I could get the animation to fire is if the active node has an associated animation clip, otherwise it auto rotates. This obviously reduces user friendliness and or increases the complexity. My work around (hopefully, yet to be implement...
by cbsmail
Tue Feb 13, 2018 1:54 am
Forum: Pano2VR general
Topic: Animation not working.
Replies: 3
Views: 845

Re: Animation not working.

I've now tried uninstalling and installing 5.2.0 x64 and it still doesn't work. I've uninstalled and installed 5.2.3 x32 but still no luck, no matter what I do the animation never plays, it always auto rotates. I've followed Hopki's directions in the second to last post here and I think I've now exh...
by cbsmail
Mon Feb 12, 2018 12:48 am
Forum: Pano2VR general
Topic: Animation not working.
Replies: 3
Views: 845

Animation not working.

Hi all, I've followed the tutorial for using the animation editor and also another tutorial video Martin posted of a reservoir. So I'm pretty sure I'm creating the animation correctly and it works in the editor. I then check both auto rotate & animation checkboxes under the 'Auto Rotation & Animatio...
by cbsmail
Mon Feb 12, 2018 12:32 am
Forum: Pano2VR general
Topic: click to go
Replies: 11
Views: 2174

Re: click to go

+1 Would be great if this were implemented and if it had the zoom transition built in (ie independant, so a different transition could be used for autorotate/animation).
by cbsmail
Thu Jan 25, 2018 2:04 am
Forum: Pano2VR general
Topic: How can I get rid of the titles of the nodes?
Replies: 7
Views: 1366

Re: How can I get rid of the titles of the nodes?

Might be wrong, but have you tried deleting the title and then saving as default? I assume when you load default settings after that the title should be empty?
by cbsmail
Sat Dec 23, 2017 6:50 am
Forum: Pano2VR general
Topic: Disable Mouse on single node?
Replies: 2
Views: 749

Re: Disable Mouse on single node?

Thanks as always for your help Hopki!
by cbsmail
Fri Dec 22, 2017 8:47 am
Forum: Pano2VR general
Topic: Disable Mouse on single node?
Replies: 2
Views: 749

Disable Mouse on single node?

Hi, As per the subject, I'd like to disable the mouse on the first node. I couldn't find a way to do it in the skin editor, so I thought I'd be smart and change the flag (lockedmouse="1") for that one node in pano.xml but for some reason it disables the mouse for the entire tour! Probably something ...
by cbsmail
Wed Dec 13, 2017 6:54 am
Forum: Pano2VR general
Topic: Background Sounds on Android Chrome
Replies: 5
Views: 1325

Re: Background Sounds on Android Chrome

Apple has already done this with Safari on the desktop. :( Thanks Hopki, I don't have any Apple devices, but noticed that yesterday when testing at a friends. Works on Safari on an iPhone but not on an iPad or iMac. :roll: Unfortunately client side solutions aren't going to suffice. I've changed th...
by cbsmail
Mon Dec 11, 2017 4:50 am
Forum: Pano2VR general
Topic: Background Sounds on Android Chrome
Replies: 5
Views: 1325

Re: Background Sounds on Android Chrome

So after a bit of researching & testing, turns out Google have done a similar thing as IOS did by disabling autoplay in Chrome. It works as intended if you change the default behaviour for autoplay in Chrome (chrome://flags) but this is obviously not a real solution. Wondering if the devs could plea...
by cbsmail
Mon Dec 11, 2017 12:46 am
Forum: Pano2VR general
Topic: Background Sounds on Android Chrome
Replies: 5
Views: 1325

Background Sounds on Android Chrome

Hi, Having issues getting a background sound to play on Chrome on my Android devices, I've tried two devices, I've even wiped the cache partition on one but still no dice. Sound plays fine in Firefox on both devices, seems to be an issue only visible with Chrome, is there a workaround? I've tried th...