Search found 68 matches

by JNewberry
Sat Nov 10, 2018 5:58 pm
Forum: Pano2VR general
Topic: New Font
Replies: 14
Views: 1218

Re: New Font

Thanks Tony, I saw that in your text styling tutorial. At this point I'm trying to find the palette in the screenshot Hopki posted a few posts back, where default CSS font can be disabled.
by JNewberry
Fri Nov 09, 2018 9:48 pm
Forum: Pano2VR general
Topic: New Font
Replies: 14
Views: 1218

Re: New Font

I can't find that HTML Template palette; where is it?

Hopki wrote:
Sat Apr 14, 2018 2:09 pm
Hi,
In version 6 you just need to select disable default css font:


Screen Shot 2018-04-14 at 13.06.30.png


In V5 you need to remove the style in the HTML page as found in the head section.
Regards,
Hopki
by JNewberry
Fri Nov 09, 2018 6:05 pm
Forum: Pano2VR general
Topic: tours not loading in iframe
Replies: 10
Views: 630

Re: tours not loading in iframe

Turns out you can't have the same domain for the content of the Layerslide iFrames and the layerside html file. For instance the domains of my iFrame panos in the Layerslide html are S3 while the domain used in the iFrame on the Squarespace website is on my other server tonyredhead.photography Does...
by JNewberry
Fri Nov 09, 2018 6:23 am
Forum: Pano2VR general
Topic: tours not loading in iframe
Replies: 10
Views: 630

Re: tours not loading in iframe

You did it! Works for me on Mac and Windows 10, Chrome browsers.

Looking forward to seeing the instructions; thanks!
by JNewberry
Thu Nov 08, 2018 10:21 pm
Forum: Pano2VR general
Topic: tours not loading in iframe
Replies: 10
Views: 630

Re: tours not loading in iframe

I think the issue is the use of multiple and nested frames. The slideshow contains 3 iFrames and then they are in turn presented in the page in another iFrame so you have a parent iFrame and three child iFrames and possibly this is the issue. That makes sense. I have panos elsewhere on my site that...
by JNewberry
Thu Nov 08, 2018 6:13 pm
Forum: Pano2VR general
Topic: tours not loading in iframe
Replies: 10
Views: 630

Re: tours not loading in iframe

I've searched for some Javascript to reload the iFrame but the only one I can get working is one that reloads it over and over again which doesn't work. We need a good JS coder who can write a solid, one time, iFrame reloader script. I'll see if I can find one; should be very simple for a coder, ri...
by JNewberry
Wed Nov 07, 2018 10:56 pm
Forum: Pano2VR general
Topic: tours not loading in iframe
Replies: 10
Views: 630

tours not loading in iframe

I have multiple, single-view P2vr tours in the slider at the top of this page: https://www.panoramiceye.com It works fine for me in Firefox and Safari, and the first pano loads fine in Chrome (Mac). But the second and following panos (in slider at top of page) don't load unless I hit "reload frame,"...
by JNewberry
Mon Oct 29, 2018 8:47 pm
Forum: Pano2VR/Object2VR Skins
Topic: Simplex v6: trouble editing controller
Replies: 7
Views: 473

Re: Simplex v6: trouble editing controller

Update: I accomplished what I wanted by using the Cardboard skin, and then dragging the simplex zoom and full screen buttons from the components toolbox. Rearranging the control buttons in the Simplex skin is beyond my comprehension.
by JNewberry
Mon Oct 29, 2018 7:39 pm
Forum: Pano2VR/Object2VR Skins
Topic: Simplex v6: trouble editing controller
Replies: 7
Views: 473

Re: Simplex v6: trouble editing controller

I tried expanding the boundary box, and made sure that full size button is child (it always was, I never moved it from the subfolder position). Still can't get it to appear where I want it to.
by JNewberry
Mon Oct 29, 2018 5:15 pm
Forum: Pano2VR/Object2VR Skins
Topic: Simplex v6: trouble editing controller
Replies: 7
Views: 473

Re: Simplex v6: trouble editing controller

Thanks for the reply, 360Texas. The fullscreen button has two graphics; both have "visible" checkbox checked. For autorotate, I deleted the entire folder in the tree; that included all the graphics for that control.
by JNewberry
Mon Oct 29, 2018 5:23 am
Forum: Pano2VR/Object2VR Skins
Topic: Simplex v6: trouble editing controller
Replies: 7
Views: 473

Simplex v6: trouble editing controller

I'm editing the Simplex v6 skin; I've removed the projection button from controller, and want to replace it with full screen button; that is, move full screen button to where the projection button was. It looks fine in my skin editor, but when I output the pano, there's a space to the right of auto-...
by JNewberry
Fri Oct 26, 2018 7:19 pm
Forum: Components
Topic: 3D Arrow Hotspot with 2D Preview Image/Tool Tip
Replies: 11
Views: 1731

Re: 3D Arrow Hotspot with 2D Preview Image/Tool Tip

Got it, it's working now; I didn't realize I had to delete or rename the existing ht_node.

Thanks Hopki!
by JNewberry
Fri Oct 26, 2018 6:27 am
Forum: Components
Topic: 3D Arrow Hotspot with 2D Preview Image/Tool Tip
Replies: 11
Views: 1731

Re: 3D Arrow Hotspot with 2D Preview Image/Tool Tip

I still can't get this to work--does it work with Simplex v6? I added the 3D arrow component to my skin. What do I do after that? I don't see the arrows. When I drop the arrow component onto the skin, does it have to go anywhere special? Can I just drop it on the canvas, or do I need to configure it...
by JNewberry
Thu Oct 11, 2018 11:19 pm
Forum: Components
Topic: 3D Arrow Hotspot with 2D Preview Image/Tool Tip
Replies: 11
Views: 1731

Re: 3D Arrow Hotspot with 2D Preview Image/Tool Tip

Ah, I see: yes, I have pro.
by JNewberry
Thu Oct 11, 2018 11:00 pm
Forum: Components
Topic: 3D Arrow Hotspot with 2D Preview Image/Tool Tip
Replies: 11
Views: 1731

Re: 3D Arrow Hotspot with 2D Preview Image/Tool Tip

do you have Pano2VR 6 pro or Pano2VR 6 light?
I believe pro, though I don't see that designation in about box or anywhere else. I have a pro license and registered that to the app. There is a Google Street View tab; that's only in pro, right?