Search found 50 matches

by AncientCityPhoto
Wed Mar 09, 2016 12:46 am
Forum: Pano2VR general
Topic: Pano2VR 4.5 & 5 both crashing all of a sudden!!!
Replies: 3
Views: 756

Re: Pano2VR 4.5 & 5 both crashing all of a sudden!!!

Thank you so much. I checked my file system and everything look good. I looked at the windows update history and there was a graphics update and a few other things in the last couple weeks. I rolled back just over a month prior to anything in March or Feb. Everything works again! It must have been e...
by AncientCityPhoto
Tue Mar 08, 2016 8:15 pm
Forum: Pano2VR general
Topic: Pano2VR 4.5 & 5 both crashing all of a sudden!!!
Replies: 3
Views: 756

Pano2VR 4.5 & 5 both crashing all of a sudden!!!

Any time I try to save, or edit anything I the program crashes! I tried uninstalling and installing fresh, and it just continues. The last version, as well as the new v5 both do the same thing! This is my error: Faulting application name: pano2vr.exe, version: 4.5.3.10717, time stamp: 0x54f980b3 Fau...
by AncientCityPhoto
Wed Jan 22, 2014 4:45 pm
Forum: Pano2VR/Object2VR Skins
Topic: Weird Hotspot graphic - they change at random!!!
Replies: 3
Views: 1317

Re: Weird Hotspot graphic - they change at random!!!

Ok, wow..I spent 6 hours debugging this. Insane. This is what is going on: My hotspots open up a window that contains several additional elements. A background, a close button, etc... They are all nested in a main container (container 1). The hotspot has an action to SHOW ELEMENT: Container 1. I hav...
by AncientCityPhoto
Tue Jan 21, 2014 11:28 pm
Forum: Pano2VR/Object2VR Skins
Topic: Weird Hotspot graphic - they change at random!!!
Replies: 3
Views: 1317

Re: Weird Hotspot graphic - they change at random!!!

When I launch the flash version from Pano2VR it is perfect. The HTML5 version shows the problem. If I load the files to the web and view them, the Flash version shows this crazy too!!!!
by AncientCityPhoto
Tue Jan 21, 2014 11:26 pm
Forum: Pano2VR/Object2VR Skins
Topic: Weird Hotspot graphic - they change at random!!!
Replies: 3
Views: 1317

Weird Hotspot graphic - they change at random!!!

So i have a working tour that I have begun updating. Everything was working fine. All of a sudden when I render the tour, some times the hotspots swap graphics! So if I had 5 hotspots for example... 3 of them will show the wrong icon! Sometimes it will show fine, and other times its all messed up. I...
by AncientCityPhoto
Fri Apr 05, 2013 9:43 pm
Forum: Pano2VR general
Topic: Different sounds with each pano. One button to control all?
Replies: 1
Views: 907

Re: Different sounds with each pano. One button to control a

This is exactly the issue I am having now. Any answers on this yet?
by AncientCityPhoto
Fri Apr 05, 2013 1:38 am
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

And I still get no sound in the ipad!
by AncientCityPhoto
Fri Apr 05, 2013 1:35 am
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

And in that situation... my button that is clicked changes to a sound off picture incorrectly. I have a mouse click show element Sound off button Another mouse click show element Sound On Button These work with the Pause, and play toggle. Well if I pause the sound and show a sound off picture...and ...
by AncientCityPhoto
Fri Apr 05, 2013 1:30 am
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

But now I notice the sounds reload each time a panorama loads. Is there a way to just make a master volume so if the sound is "off" then even if the next panorama and sound load you dont hear them unless the click to unmute the sound?
by AncientCityPhoto
Fri Apr 05, 2013 1:22 am
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

Ok, so it seems that the regular expressions won't work. If I just add 12 seperate play/pause commands to the same button, it works perfectly in HTML5 and flash. Not the most convenient...but it works!
by AncientCityPhoto
Fri Apr 05, 2013 1:09 am
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

Ok, so I used a regular expression to make the Sound button Play/pause all the audio. It works in flash, but not in HTML5...
by AncientCityPhoto
Fri Apr 05, 2013 12:53 am
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

Then will that button only play pause that one sound file? I have 12 panoramas, each with a sound. The button I was hoping would be master on/off sound button. Is there a way to do that?
by AncientCityPhoto
Thu Apr 04, 2013 11:06 pm
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

Hopki, just sent you an email, please check it and let me know!
by AncientCityPhoto
Thu Apr 04, 2013 11:02 pm
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

In HTML5, the

Mouse Click : Play/Pause Media : Loop 50 : Target "Main"

Does absolutely nothing. It still does not pause or resume the audio.

Also, why do only some of the panoramas play audio, and my others do not on the ipad? But they work fine on a desktop?
by AncientCityPhoto
Thu Apr 04, 2013 8:28 pm
Forum: Pano2VR/Object2VR Skins
Topic: Sounds play in Flash & HTML5...but not ipad?
Replies: 12
Views: 7721

Re: Sounds play in Flash & HTML5...but not ipad?

If I set the play/pause button to target "_main" then the button does not work in flash. In HTML it works to stop the sound...but then you can not play the sound again without reloading the panorama. Targeting "_background" does nothing on either.